Bruge Microsoft Produktsupport

Online selvbetjeningsfunktioner

Du kan løse problemerne direkte på Internettet. Prøv FAQ (Ofte stillede spørgsmål) og WebCasts, eller søg i Knowledge Base efter artikler, der omhandler problemet på http://support.microsoft.com/directory.

Produkter, der følger med en ny computer

Hvis Internet Explorer og Outlook Express var inkluderet, da du købte computeren, yder forhandleren support til denne version. Yderligere oplysninger finder du på http://support.microsoft.com/directory/directory/oemdirectory.asp.

Yderligere muligheder for support

Vi tilbyder andre supportmuligheder, som bedre kan tilpasses firmaets behov. Yderligere oplysninger om disse muligheder finder du på http://www.microsoft.com/danmark/Support/contracts.

International support

Oplysninger om Microsoft Produktsupport i hele verden finder du under International support


Microsoft Produktsupport i hele verden

International support

Vigtigt! Telefonnumre til lokale Microsoft-afdelinger kan blive ændret. Den nyeste liste finder du ved at gå til http://support.microsoft.com/directory og klikke på Worldwide support. Hvis der ikke er en lokal Microsoft-afdeling i dit land eller område, skal du kontakte den virksomhed, der har leveret Microsoft-produktet.

Danmark
Kundeservice: (45) 44 89 01 90
Teknisk support: (45) 44 89 01 11
Internet: http://www.microsoft.com/danmark/support/
Onlinesupport: http://www.microsoft.com/danmark/

Norge
Kundeservice: (47) 22 02 25 80
Teknisk support: (47) 22 02 25 50
Internet: http://www.microsoft.com/norge/support/

Sverige
Kundeservice: (46) (0)8 752 56 30
Teknisk support: (46) (0)8 752 09 29
Internet: http://www.microsoft.com/sverige/support/

Finland
Kundeservice: (358) (0)9 525 50 26
Teknisk support: (358) (0)9 525 502 500
Internet: http://www.microsoft.com/finland/support/